ATS Slow/Outage

Incident Report for TalosATS

Resolved

This incident has been resolved.
Posted Oct 21, 2024 - 13:26 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 21, 2024 - 13:26 UTC

Monitoring

We believe this issue has now been mitigated but will continue monitoring for the time being to ensure no other problems arise. Thank you for your patience.
Posted Oct 21, 2024 - 13:23 UTC

Update

We are continuing to investigate a live issue that is affecting Talos ATS. Our team is actively investigating the issue and working to restore service for all users as soon as possible. Thank you for your patience.
Posted Oct 21, 2024 - 10:33 UTC

Investigating

We are currently investigating a live issue that is causing the site to go slow and/or is throwing errors.
Posted Oct 21, 2024 - 09:25 UTC
This incident affected: Talos360 ATS (ATS Main Site).