We are continuing to monitor for any further issues.
Posted Oct 21, 2024 - 20:29 UTC
Monitoring
The performance has been as expected, with all services fully operational.
Posted Oct 21, 2024 - 19:53 UTC
Update
We have now mitigated the performance issues experienced throughout the day, and Talos ATS is currently working as anticipated. We are continuing to monitor the ATS, as well as working with Microsoft to find the cause of the issue and implement a solution. We thank you again for your continued patience.
Posted Oct 21, 2024 - 17:09 UTC
Update
We are still working to resolve the issue affecting Talos ATS and our team is continuing to investigate. Restoring full service remains our top priority, and we thank you for your continued patience
Posted Oct 21, 2024 - 14:58 UTC
Investigating
we are continuing to investigate a live issue that is affecting Talos ATS. Our team is actively investigating the issue and working to restore service for all users as soon as possible. Thank you for your patience.
Posted Oct 21, 2024 - 13:35 UTC
This incident affected: Talos360 ATS (ATS Main Site).